Showing results for 
Search instead for 
Did you mean: 
Level 7

"safeboot has been corupted" error

Hi all.

My computer has two drives, C and D. C part contains system files and D contains personal data only.
I ordered them to be encrypted, and it started encrypting.
On starting, somehow it stopped. So, I restarted my computer. of course it gives an error,
which freezes the process in Pre-boot.
I detatched HDD from the PC and connected to other PC to find out encryption status.
Luckly enough, I can see files in D part, because it's been partially encrypted.
Therefore, I thought it would be OK to sweep out only C part, not disturbing D area.
I used Norton Ghost to replace C area with a new partition image.
After finishing copying, I restarted my PC. But, here is a problem.
It gives an error saying "Safeboot has been corrupted".
So, I instinctly realised it is because C area, in which contained a
decryption information, was partially encrypted
So, I tried booting with WinTech and do restore original MBR, but it didn't work.
Is there anyway to solve this error?
Files in D still remains safe, though.

For your information, reinstalling whole drives(C and D) using Ghost works fine, but not partially

Thanks for your help
0 Kudos
3 Replies
Level 21

RE: "safeboot has been corupted" error

use FIXMBR on your C drive - you may have restored an image, but the original MBR is still in place.
0 Kudos
Level 7

not solved yet

I tried "Fixmbr". It didn't work Smiley Sad

It freezes on booting screen.
0 Kudos
Level 21

RE: not solved yet

That's a windows issue. There's no eepc code left now. Probably your image does not have the right he'd drivers in it.
0 Kudos