cancel
Showing results for 
Search instead for 
Did you mean: 

cannot delete .cekey: access is denied

users cannot delete encrpyted folders off their workstation which have been copied from the server. tnhey get the following error: "canot delete .cekey: access is denied". unless they decrypt the folder first, this error will come up. However, the company policy is that users cannot explicitly decrypt folders.

i have tried unloading all the keys before deleting but the error still comes up.

has anyone got a solution?

2 Replies
Highlighted
mwilke
Level 7
Report Inappropriate Content
Message 2 of 3

Re: cannot delete .cekey: access is denied

I seem to remember having this issue a long long time ago and i believe what i did was move (not copy and paste) the .cekey file to a new location on the HDD and then delete it.

Re: cannot delete .cekey: access is denied

i tried that but doesn't seem to work.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community