cancel
Showing results for 
Search instead for 
Did you mean: 

What does this error mean

08/25/2009 11:57:28 AM error updating user "User.name" (0xdb000012) - "The group could not be found"

I got this message on multiple users when I was synchronizing the AD using connector

Please advise.
7 Replies
Highlighted
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 8

RE: What does this error mean

your connector is set to add people to a specific group, which no longer exists (some one deleted it).

go to your connector and revise the group mappings.

RE: What does this error mean

All the groups created based on the User OU from AD automatically. How do I revise the connector ? Just run it again ? or do I need to do something else
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 4 of 8

RE: What does this error mean

maybe you have a group within another object class sharing the name?

RE: What does this error mean



I have confirmed that, nothing is changes on the AD side, its still the same as last week when I did the AD sync first time to populate the user database. However, one thing that I can tell is that our hot backup server is in wescost and when I was trying to run the directory back tool, it was failing, then one of our operations guy is still trying to copy to the hotback up using secure FTP.

Could this some how corrupts the database ?

RE: What does this error mean

I have verified all the groups are there in the console with the users in them. I dont understand why the AD connctor is giving this message.

What does this error mean

I had this (or similar) error when I renamed a User group in the MEE database. I had to rename the User group back in the DB and the error went away in the Connector.

To me it almost seemed as if once you use the Connector to put a user in a User Group it is tied somewhere internally by the User Group name. Change the name of the User Group (rename it) and the Connector has issues.

Not sure if that is your issue...

RE: What does this error mean



Yes it was the issue, I rename the group in the DB and then when I ran the AD connector I was getting the error message. But you don't have to rename the group back to what it was, I just simple went to the AD connector Group Mapping settings and update the the option "Create a new group with configuration based on" by dropping down the menu and selecting the renamed group. So this means that you are rename the group in the database but you need to update the group mapping settings in the connector to get it working again.

Hope this helps.
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community