cancel
Showing results for 
Search instead for 
Did you mean: 
Gunuku
Level 7
Report Inappropriate Content
Message 1 of 8

Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

I am using the older EEFF 3.2.7 because I don't want AD involved in any way with user credentials so I use EEM.  I was able to deploy EEPC 5x with EPO after using a package builder provided to me by a McAfee tech which let me check in the EEPC 5x install set into EPO then do a regular product deployment.  I would like to know if the same can be done with EEFF 3x and which exe file of the EEFF install set I need to point the package builder at to make a working package.

1 Solution

Accepted Solutions
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 4 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

the package builder is a shortcut, I'm not even sure it's supported - but, the full instructions are in the docs that come with the product how to import EEFF into EPO.

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/22000/PD22209/en_US/...

View solution in original post

7 Replies
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

yes - exact same process. I think this is documented in the EEFF documentation package?

You use the EEFF install package that's created from EEM, same as you would for EEPC.

Gunuku
Level 7
Report Inappropriate Content
Message 3 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

While it's entirely possible I missed it, I didn't see use of this (possibly less-than-official?) package builder utility mentioned in the documentation and I would like to confirm that you direct the builder to make a package from "mfeEERM.exe"  as I did not have luck deploying such a package.

Message was edited by: Gunuku on 5/16/12 9:39:18 AM EDT
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 4 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

the package builder is a shortcut, I'm not even sure it's supported - but, the full instructions are in the docs that come with the product how to import EEFF into EPO.

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/22000/PD22209/en_US/...

View solution in original post

Gunuku
Level 7
Report Inappropriate Content
Message 5 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

I forgot about that doc - much thanks.

Gunuku
Level 7
Report Inappropriate Content
Message 6 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

After following the docs and making and checking in the package, I get the following on the host when attempting to deploy:

Updater          5/17/2012          4:19:53 PM          Info          Update Finished

Updater          5/17/2012          4:19:53 PM          Info          Error occurred while installing SBCE____30000001.

Updater          5/17/2012          4:19:53 PM          Info          SBCE____30000001 is not supported on this platform (WNT7W:6:1:1).

Updater          5/17/2012          4:19:52 PM          Info          Loading update configuration from: catalog.xml

Updater          5/17/2012          4:19:52 PM          Info          Extracting catalog.z.

Updater          5/17/2012          4:19:52 PM          Info          Verifying catalog.z.

Updater          5/17/2012          4:19:51 PM          Info          Downloading catalog.z.

Updater          5/17/2012          4:19:51 PM          Info          Initializing update...

Updater          5/17/2012          4:19:51 PM          Info          Checking update packages from repository ePO_RTCNM3.

Scheduler          5/17/2012          4:19:50 PM          Info          Scheduler: Invoking task [Install EEFF]...

Environment is EPO 4.5P6, Agent 4.6P1 and EEFF 3.2.7 deploying to a Win7 32 PC

Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 7 of 8

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

Re: Wanting to deploy EEFF 3.2.7 via EPO 4.5

Jump to solution

Hi,

I have problem regarding EEFF upgrade through ePO.

Upgrade from EEFF 3.2.7 to EEFF 3.2.9

Version EEFF 3.2.7 was deployed by ePO server (4.6.6). ePO deployment package was prepared as descibed in "ePO_4_0_EE_Deployment_and_Reporting_Guide.pdf"

Today I had prepared new EEFF 3.2.9 package (with new ID in .xml file) and checke- In to my ePO.

Problem:

If deployment is on new machines (without previous EEFF 3.2.7) - everything is OK. Package EEFF 3.2.9 is installed correctly.

If deployment is on machines with previous EEFF 3.2.7 package installed, this new EEFF 3.2.9 package isn't installed ata all.

Task started on machines, but not download any exe file. It's looks like ePO agent not see any new EEFF version to install.

Any ideas?

Best regards.

Krzysztof Anzorge

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community