cancel
Showing results for 
Search instead for 
Did you mean: 
ESB
Level 7
Report Inappropriate Content
Message 1 of 6

V5.2.6 HTTP service

Jump to solution

I upgraded from V5.2.2 to V5.2.6. The Http service stops.  I'll restart and it will stop in a few minutes with an error in the event log

Faulting Application SbHttp.exe, version 5.2.6.11, faulting module SbHttp.exe, verion 5.2.6.11, fault address 0x00005df1

1 Solution

Accepted Solutions
Highlighted

Re: V5.2.6 HTTP service

Jump to solution

Why use the existing service?

1. It works.

2. I know how to configure it (since it uses the same config from last version)

3. I don't know Apache/configuration

4. I'm hoping to move to EPO within the year.

View solution in original post

5 Replies

Re: V5.2.6 HTTP service

Jump to solution

I just did the same upgrade:

I UNCHECKED the Apache HTTP server option at install time.

I CHECKED the (McAfee) HTTP server option at install time.

I restored the pre-upgrade copy of sbhttp.ini over the one written during the install.

I did not see the error you report.

Re: V5.2.6 HTTP service

Jump to solution

Why do you use native HTTP service? Apache version is recommended.

Highlighted

Re: V5.2.6 HTTP service

Jump to solution

Why use the existing service?

1. It works.

2. I know how to configure it (since it uses the same config from last version)

3. I don't know Apache/configuration

4. I'm hoping to move to EPO within the year.

View solution in original post

ESB
Level 7
Report Inappropriate Content
Message 5 of 6

Re: V5.2.6 HTTP service

Jump to solution

I accidently checked correct on the last post.  That is why I continued to use Http, until this last update I haven't had problems.  I will look into appache.  Unfortunately my backup got over written. I updated my EEM on Sunday Morning, did a backup prior to this, and my regular backup ran at 6:30 that evening, thus I don't have my old .ini file.  The problem wasn't discovered until the Helpdesk came in Monday morning.  It worked when I tested but crashed at some point after testing.  I keep a month worth of the database but not all other files.

Re: V5.2.6 HTTP service

Jump to solution

As you are using latest version of EEPC configure Endpoint Encryption Apache Web-HelpDesk

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community