Showing results for 
Search instead for 
Did you mean: 
Level 7

User Object Missing


Im an admin on Safeboot v5, 1, 6, 0 and come across a typical problem.

We have a user whose laptop was recently rebuilt and added to the SB DB console.

User password doesnt work nor does the SB recovery help.

The strange thing is that on searching all the user containers im not able to find the user object, however the user show's up on the device/laptop properties.

I've tried to remove the user from the device and re-add him but now the user object is completely missing.

Tried a complete directory search but was unable to find the user . Tried creating the user but get the same message saying the user already exists in the DB.

Please can you suggest any solution ??

0 Kudos
1 Reply
Level 21

Re: User Object Missing

firstly, please post questions in the encryption groups, so everyone can learn from the discussion. I don't usually respond to private messages.

so, if you can post a disussion, incuding the logs and exact error messages, I will take a look at it.

did you try doing an orphan scan (group menu in SBAdmin) though?

0 Kudos