cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 7

Upgrade build 5300 to 5700

I'm in the process of upgrading my safeboot v5, 1, 5, 0 build 5300 to build 5700. I plan on just following the "Upgrading the Endpoint Encryption Manager and Client from V5.x to V5.1.x" directions but I just wanted to make sure I wasn't missing something. My big concern is that I'm going to do this upgrade and then my laptops won't be able to connect to my server again and I'll lose them. This is my first time doing one of these upgrades so I want to make sure I have all my bases covered before I start.

Thanks
6 Replies
Dvanmeter
Level 10
Report Inappropriate Content
Message 2 of 7

RE: Upgrade build 5300 to 5700

the upgrade is pretty easy. I always do stop all the sabeboot services and just copy the entire Safeboot or MEE folder. Just remember after the upgrade you need to import the filesets you selected.
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 7

RE: Upgrade build 5300 to 5700

great, thanks for the response. makes me feel a little better about doing this LOL
Former Member
Not applicable
Report Inappropriate Content
Message 4 of 7

RE: Upgrade build 5300 to 5700

What do you mean by "Just remember after the upgrade you need to import the filesets you selected. "??

After the upgrade I right clicked on "endpoint encryption file groups" and chose to update. is that what you were referring to??

my problem right now is my console updated, but my clients aren't pulling any updates. they are still running version 5.1.2.
SafeBoot
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 7

RE: Upgrade build 5300 to 5700

the probability is that your machines are not set to use the new file groups. what file groups are the machines set to, and what file groups got added/updated?
Former Member
Not applicable
Report Inappropriate Content
Message 6 of 7

RE: Upgrade build 5300 to 5700

on page 16 of the Update/Migration guide when it says, "Note: this is dependent on the Administrator updating the machine or machine group's file groups", it's refering to the file groups within the machine or machine group's properties. You'll have to go in and change the selected client files from 5.1.2 to 5.1.9.

heh....Safeboot posted while I was typing.
Former Member
Not applicable
Report Inappropriate Content
Message 7 of 7

RE: Upgrade build 5300 to 5700

thanks for the replies. after I put up that post I found that I still had 5.1.2 checked in the file location. So I did as you said and unchecked it and checked 5.1.9 and it all seems to work now.

thanks for the help
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community