Showing results for 
Search instead for 
Did you mean: 
Level 7

Safetech crypt sector


My details are following:

Laptop: Elitebook 8530w

WinSafetech version:

My history is that Vista 64 bit crashed, then I tried to fix boot sector using vista fixmbr, and some other fix boot command and I lost access to partitions.

I booted from bartpe+safeboot, authenticated with Day code & Hp Recovery File.

Then I tried to "Crypt sectors"  -> DECRYPT

-> Start sector: 0124503750

-> Sector count: 0479652705

I received information: "Error code 0xe002000a, Endpoint Encryption disk information not present"

When I tried to get access through A43File Manager, choosing encrpted partition

-> Local Disk (ESmiley Happy

no files are present on partition E: and C:

I see partitions with G: HP_RECOVERY and F:HP_TOOLS which are fat32 pratitions.

I already built bart PE with SATA drivers (

for 32 bit version.

Please give me any ideas what I can try more.

Thank you very much in advance

0 Kudos
2 Replies
Level 21

Re: Safetech crypt sector

Tom - is this Drive Encryption for HP Protecttools? If so you need to be working with HP for support, as it's their product, not a McAfee product.

If you blew away the MBR though, you're not going to be able to use the safe decrypt options - you're going to have to use force crypt as long as you are 100% sure your sector range is good, and that you are using absolutely the correct HP recovery file.

HP should be able to help you more though.

0 Kudos
Level 7

Re: Safetech crypt sector

Dear Safeboot.

Drive Encryption is HP Protect Tools. Unfortunately HP do not provide as great support as you do.

I did force encryption and it helps me 100%.

Thank you very much for your great support

0 Kudos