cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 2

Safeboot - restoring communication

When I install client in on-line mode it will register itself in sb db.
I can change policies etc. without any problems.
But when I delete the PC from SBAdmin the client won't re-register itself. How to force it to do that? Or is there any other way to restore communications between client and server?
1 Reply
Highlighted

RE: Safeboot - restoring communication

I think your only option to restore communication is to restore the computer object from the Deleted Machines bucket in SB Admin. Other than that you're probably looking at a client uninstall through Win/SafeTech or a reformat.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community