cancel
Showing results for 
Search instead for 
Did you mean: 

SafeBoot Create Installation Set error

I have performed a default installation of Safeboot (build 5200) for evaluation and am trying to create an installation set for a machine group...

However, I keep getting the error:

[e0130002] No installer executable stub found

It sounds like something is missing.... I can find the code listed in the admin guide, but no hints...

Any ideas or suggestions welcome!
Many thanks

David
3 Replies

SafeBoot Create Installation Set error

David,

Look at the properties of the device group you have created (right click select properties), scroll down on the left and select files. Then select the files you require - probably "DE51 Device Encyption 5.1.3 Client Files" and then save and retry creating an installation set.

Good Luck.

RE: SafeBoot Create Installation Set error

Thanks for that. I shall give it go next time I am on site.

Thanks again for responding
David

Great stuff

Thanks for that - I had the same error and tried the suggested course of action. Worked a treat!
McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.