cancel
Showing results for 
Search instead for 
Did you mean: 

SafeBoot 5.1.2 on Windows 7, anyone done it?

I see from a past forum entry that 5.2.x is required for Windows 7 to officially be supported, but just wondering if anyone has successfully managed to achieve this using a version of SafeBoot around ours?

Fortunately it only applies to a single laptop in our fleet that I hope to get encrypted, it looked promising in that the client installed OK, and the sync reports as if it successfully generates a record at the back-end.  The problem is the record doesn't get generated, the client then goes straight to a completed sync status.

Any help will be appreciated.

7 Replies

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

I know it worked fine (limited testing) with late versions of 5.1.x. But 5.1.2? Not sure....

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

I've installed client 5.1.3 on a Windows 7 machine and it seemed fine.

I wouldn't be confident enough to say it wouldn't have problems eventually

but it looked good to me

SOM2010
Level 10
Report Inappropriate Content
Message 4 of 8

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

We have 5.1.8 installed on Windows 7  32bit and it seems to be working ok.  I think I remember a previous discussion with McAfee tech support about getting SSO to work with Vista and am assuming those requirements are the same with Windows 7.

Highlighted

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

Thanks for your responses everyone, for now I've rolled this particular laptop back to Windows XP for the purpose of getting it encrypted with confidence, at least until we have upgraded our system to provide support officially.

mining
Level 9
Report Inappropriate Content
Message 6 of 8

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

Have had no problems with 5.1.8 on Win7 here either. All Vista techinques seem to work fine for Win7 as well.

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

Has anyone done testing with Windows 7 64bit?

Re: SafeBoot 5.1.2 on Windows 7, anyone done it?

i am running it on x64 myself with no issues

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community