cancel
Showing results for 
Search instead for 
Did you mean: 

SSO Pausing at Ctrl+Alt+Del Prompt

Hi,

I'm experiencing a strange issue with SSO and Windows 7. I am using version 5.2.5.

A few weeks ago when testing SSO with Windows 7, I was able to get it working, but now when I try it does the following:

1) I logon at the SB logon prompt.

2) It loads into Windows and sits on a "Press CTRL + ALT + DELETE to log on" message.

3) I hit ctrl+alt+del and it continues into Windows with no further delay, and without asking for a password.

Clearly it is half working and passing the credentials, but I have no idea why it is pausing at the ctrl+alt+del prompt. Anyone seen this before?

I have all the options ticked under Windows Logon, and the machine has been reset to group configuration and has synchronised fine. I even tried clearing the settings (doing a reset/synch) and then resetting them (doing another reset/synch). I have also tried a couple of different users in case one was corrupt.

SSOSettings.jpg

It does seem to be synchronising the user's password with AD fine.

I have spoken to a few colleague who say they have changed nothing on the Win7 box (are there any obvious things to check?) and am building a new test box, but it would be great if anyone had any ideas.

Thanks!

3 Replies

Re: SSO Pausing at Ctrl+Alt+Del Prompt

did they add a security warning message maybe?

Re: SSO Pausing at Ctrl+Alt+Del Prompt

Apparently not, but good thinking. I am going to reset the GPOs applied to the machine as a next step.

I've already ruled out a custom theme as it happens under the standard Win7 theme too.

Re: SSO Pausing at Ctrl+Alt+Del Prompt

This is definitely related to a Windows 7 setting as opposed to EEPC, as the same settings/user works on other WIN 7 machines. I'll post back if I find out what is causing the issue in case it affects anyone else.