cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

OTA Install error on Windows Mobile 5.0 device

Trying to install EE on an Ipaq 2790 running Windows Mobile 5.0. The EE server/manager and PDA services are running on a VMWare server. I'm trying to do an "Over The Air" install by following the instructions in the admin guide:

Create a folder called EEMO inside of \Program Files on the PDA
Create the install set using "Install components separately"
Copy WMCONFIG.DAT to the EEMO folder
Copy the SbWm5.cab anywhere on the PDA and run it

When I run the installer it times out after a few minutes with the error: Can't read configuration. Incorrect function.

Any ideas?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community