cancel
Showing results for 
Search instead for 
Did you mean: 
BigPete
Level 7
Report Inappropriate Content
Message 1 of 18

New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

We have created an install package for Endpoint Encryption (v5, 1, 8, 0), which has worked very well for several PC's. We are now running this same install package on a laptop on and everything seemed to be going OK, as the PC rebooted and began encrypting the drive. The instal tech that was performing the install checked the Client status and noted that the install had not included a user as part of the config, which is where I got involved. I check on the McAfee EEM, and the machine is not listed anywhere on the system. I asked the tech to force a sync with the server, and this yielded messages from the server indicating that the ID of the device being encrypted had ID 00000016, but it still does not show up on the manager. The encryption seems to be working fine, but we can't shutdown the machine because we wouldn't be able to log in or (I assume) do a recover. Any suggestions as to whay might have caused this, and how to recover?

For what it's worth, we did do a backup of the device before we started the encryption process, but would rather not make use of it unless needed.

Thanks for any assistance on this.

Big Pete

1 Solution

Accepted Solutions

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Did you try to restart EEM console program?

Do you have only one EEM server? If so, restart server, scan machine groups for orphans.

Message was edited by: peter_eepc on 11/6/09 11:35 AM
17 Replies

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

You can always perform boot once recovery to gain Windows access from encrypted machine. It is documented in the manual.

Do you login to EEM with highest security level? Some machine groups might be hidden for users with lover levels.

Also, you can perform a Find by ObjectID from Machine Groups top folder. Select that top folder, then Group drop-down menu -> Find.

BigPete
Level 7
Report Inappropriate Content
Message 3 of 18

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Thanks Peter_EEPC, but unless I'm mistaken I wouldn't be able to do a recovery unless the Manager knew about the client. I did try the find option you mention, and it does not find that device in question. I'm logging in as the SBadmin (Level 32), so I should be able to see everything.

Big Pete

Highlighted

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Since it's started encrypting that means it did sync with the server and pull all the properties. Can you see the object ID in the machine group? If not, check your recycle - if someone might have deleted the ID by mistake! If it's permanently gone - then use recovery CD.

- AB

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

If it is permanently gone and you don't have user assigned or SDB export, then you are done. What "recovery CD" are you talking about?

BigPete
Level 7
Report Inappropriate Content
Message 6 of 18

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Based on the fact that the device appears to know it's ID within the Manager (00000016), I'm inclined to agree with you in that it has seen the Manager. I've looked everywhere I can think of for that ID, and it does not exist though. Since I'm the only one (right now) with access to the server it can't have been deleted by someone else, but I did check the "Deleted Machines" section of the System tab to make sure.


Unfortunately, I am in New England and the device being encrypted is in Dallas, and the installer does not have an recovery CD.

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Did you try to restart EEM console program?

Do you have only one EEM server? If so, restart server, scan machine groups for orphans.

Message was edited by: peter_eepc on 11/6/09 11:35 AM
BigPete
Level 7
Report Inappropriate Content
Message 8 of 18

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Tried stopping and restarting the EEM with no benefit.

Rebooted the server for grins, and still no love.

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

There are instruction on how to create a WinTech/SafeTech recovery CD in the product documentation. Get the plugin from McAfee support and create a recovery CD. That will help you in removing MEE from the system.

- AB

Re: New device is encrypting, but is not seen on Encryption Manager?

Jump to solution

Without user assigned to machine and without exported machine object SDB? How?

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.