cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee Endpoint USB Policy Problem

Hi,

We seem to have a problem with McAfee Endpoint, were using this to encrypt USB media only on our clients however since the install we seem to be having a number of different problems with logon's and also transmitting large amounts of data over the LAN.

I've checked and the setting "Encrypt Network Traffic" was set so i've removed this and created a new install however when we remove Endpoint from the client and then install the new setup without "Encrypt Network Traffic" set we get a pop up appearing on the PC asking for a username / password for endpoint.

We've not set any accounts up within EndPoint (other than a service account just in case) as we are only using this for encrypting USB devices as said before.

Any ideas?

5 Replies

Re: McAfee Endpoint USB Policy Problem

what version of Endpoint, and is this on the EEFF installs, last i recalled EEPC didnt require a UN and PW, only EEFF

Re: McAfee Endpoint USB Policy Problem

Hi,

Thanks for your reply, i've resolved that problem (i missed the disable forcing of logon at first boot) however my original problem still exists.

When we run a VBA script within Excel which looks at around 2500 files it gets to around 31% and then errors reporting it can't access the next file then the client hangs up and requires a restart, if you remove endpoint and run then we have no problems.

Encrypt network is not selected! and I/O Utilization is now set to 5% which was set originally to 50%, this has not made any difference.

Any ideas?

Running EERM

Thanks

Richard

ajacobs
Level 12
Report Inappropriate Content
Message 4 of 6

Re: McAfee Endpoint USB Policy Problem

I'm not a product expert but I've moved this to what I believe is the appropriate Data Protection space. If not, please let me know! Hopefully someone can help you soon.

Re: McAfee Endpoint USB Policy Problem

what version of the EEFF are you using?

Re: McAfee Endpoint USB Policy Problem

Hi

Thanks for your reply, we are using version 3.2.2.10

Cheers

Richard