Showing results for 
Search instead for 
Did you mean: 

McAfee Database server is terminating unexpectedly

We are running 5.1.5 on a VMWare server. Approx 1600 users /Machines.
It has been running for 1,5 year with increasing mumber of users machines.

Now the last 3 days we have encountered unexpected shutdown sveral times during the day of the Database Server service. Event ID 7032 in windows event viewer.
Som time it generate a DrWatson event, but not all the time. Neither the same error in the DRWatson.

Databse in on a SAN....

We have tried to run Group Scan, and Cleanup commands both on user groups and machine groups. Does not seem to have any effect. Not any faults reported either.

I know we have a few unrecomended things here, but if anyone have suggestions how to further troubleshoot this it would be fine.
0 Kudos
3 Replies
Level 9

RE: McAfee Database server is terminating unexpectedly

It's probably overloaded Vmware and SAN can be very slow if they are not optimised and have enough resources - worth going through the Enterprise Best Practice doc and seeing if you can improve the performance of the server - things like removing AV scanning on SBDATA. reduce sync frequency etc.
0 Kudos

RE: McAfee Database server is terminating unexpectedly

A reboot solved the issues here. Memory consumption went from 1.3 G to 560Mb.
Seems to run OK now. Did not catch at this time what used the additional memory here.
We are in progress of running recomendations from the best practice guide....
0 Kudos
Level 7

RE: McAfee Database server is terminating unexpectedly


We actually have a very similar setup as yourself with regards to VMware/SAN etc.

When we first implemented safeboot 5.1.3 about 9 months ago we were having a very similar problem however details escape me now.

I wasn't able to get to the bottom of what was causing it but as a 'fix' I edited the properties of the database service so that when it did crash then windows would attempt to restart the service.

This seems to have worked fine for us as I have never had to revisit this but I know it is a work around rather than a fix.
0 Kudos