Showing results for 
Search instead for 
Did you mean: 

Error after installing Endpoint Encryption Client

After installing the client and syncronizing, the end user rebooted her PC, signed into and changed the default password.
All was well, but her PC locked up during Encryption and had to be forced off and rebooted.
When she or myself as an Admin we both get the same error.

Error: 0xe0020022

Any ideas here? I could not find it on the forum or in the Manual.

Also, How can I create a SafeBoot Tech Disk, if the server is locked away and has no floppy?



EDIT: I was able to boot to CD (Hiren's 9.7) and the mini XP sees the C Drive as not formatted. I figure this is due to the encryption.
version 5,1,7,0 Build 5500 (517-0018)
4 Replies

RE: Error after installing Endpoint Encryption Client

The error means power fail protection failed. Most likely write behind caching in Windows failed to write to the disk and Windows crashed (or the machine was powered off without shutting down).

You'll probably have to do a force decrypt - log a ticket with support and they will talk you through it.

re creating a SafeTech disk, install the admin console on another machine and do it from that - it does not have to be a floppy though, you can use a stick (though it will be S-L-O-W).

Creating SafeTech Boot Floppy Disk

I used a remote desktop session to connect to my SafeBoot server then used the following steps to create the SafeTech boot floppy disk.

1. Format the floppy disk (do not make it bootable).

2. Look in Program Files\SBAdmin\SafeTech and copy bootdisk.exe and SafeTech.rtb to a computer that has a floppy disk drive.

2. Change your working directory to the directory that you copied the files to.

3. Assuming that your floppy disk drive is A: use the following command line to create the SafeTech boot floppy disk.

bootdisk SafeTech A:

RE: Creating SafeTech Boot Floppy Disk

Ok, I created a SafeTech Disk at the server.
I then booted the laptop with the disk, and repaired the MBR with it.

That seemed to do the trick, I then finished the encryption.

Thanks for all of your help and support.


RE: Creating SafeTech Boot Floppy Disk

I have a follow up question to this issue:

I am getting the same error as the OP, but I'm wanting to verify which option I'm supposed to choose. I'm already Authorized and Authenticated.

The PowerFail Status is Inactive (not sure if that is important).

I have the appropriate key.

The error appears to be happening after a user tries to log on.

Would I:

1. Restore MBR
2. Restore EEPC MBR
3. Remove EEPC

And my end goal is to have it working and encrypted, so if removing is the correct option, what should I do to ensure the same thing doesn't happen again?