cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 3

Error : File not found

I just upgraded our Safeboot 5.1 build 5300 to build 5701. I followed the directions that came with the download and I backed everything up etc.....my issue is, when I try to sync with a client machine I get the error posted in the title.

I also get the DB000013 error if I try to check the properties of the machines in the DB. The upgrade did bring over all my machines, and users. But I can't check the properties of the machines and I can't sync them.

Can somebody tell me how to fix this?

Thanks
2 Replies
SafeBoot
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

RE: Error : File not found

I think you can put sbfiledb.dll from the previous version back in place. You might want to log a ticket though.
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

RE: Error : File not found

yes that did fix the problem thanks.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community