cancel
Showing results for 
Search instead for 
Did you mean: 

Endpoint 5.1 Error on login

Having installed the Safeboot Client 5.1 onto a Fujitsu ST6012 tablet the normal login screen appears.

Enter the known good credentials.

Screen then has the following error;

Windows NT has not found enough extended memory. 7MB of extended memory is required to run Windows NT.

You may need to upgrade your computer or run a configuration program provided by the manufacturer.

Memory Map:

00000000 - 00096400

(The tablet has 1GB RAM & is running WinXP SP2)

11 Replies

Re: Endpoint 5.1 Error on login

Which version of EEPC 5.1.x?

So do you see EEPC login screen? Does Windows XP startup logo show after EEPC successful login?

Does laptop have any additional partitions on disk or just one for Windows XP?

Re: Endpoint 5.1 Error on login

Super Fast reply to my post ;-)

Version is 5.1.6

The McAfee Login screen does appear at which point I enter my credentials.

No Windows XP Logo

The Tablet has just got 1 partition for XP

Regards

Re: Endpoint 5.1 Error on login

So I wonder where NT message came from. Not from EEPC for sure.

Any additional devices that you may have plugged in? (memory sticks, CD/DVDs, other USB devices containing storage?).

Was HD even encrypted? Can you boot laptop with BartPE CD made with WinTech utility and get some EEPC logs from it?

Re: Endpoint 5.1 Error on login

No additional devices plugged in.

Didnt even get to the stage of encrypting - previous experience with this product has made us wary of encrypting until we make sure we can boot the device & login.

Tried booting from BartPE USB Pen drive which worked fine.

Where do I need to look for the logs?

Re: Endpoint 5.1 Error on login

Depends where you have installed EEPC client. Somewhere in C:\Program Files\.....

Search for "SbClientLog.txt".

Maybe this is related:

https://kc.mcafee.com/corporate/index?page=content&id=KB65839

https://kc.mcafee.com/corporate/index?page=content&id=KB60884

https://kc.mcafee.com/corporate/index?page=content&id=KB68029

In situations like that I suggest to try newest version of the client, currently EEPC 5.2.4.

Message was edited by: peter_eepc on 3/12/10 11:26:28 AM EST

Re: Endpoint 5.1 Error on login

Sorry about the late response, tied up on other issues

Anyway, I would like to download the latest version of the client as you outlined to try.

Have you got a link for it?

Thanks

SafeBoot
Level 21
Report Inappropriate Content
Message 8 of 12

Re: Endpoint 5.1 Error on login

you can get it from the downloads page on McAfee.com, start with the sector you are in (small, midsized etc). You'll need your grant number.

Re: Endpoint 5.1 Error on login

I have tried with numbers provided previously by our supplier.

It says there are no downloads available

Raised a call with the supplier.

Thanks Everyone - I will let you know if I get anywhere.......

Re: Endpoint 5.1 Error on login