Showing results for 
Search instead for 
Did you mean: 
Level 7

EEPC v6 OS compatibility

I would like to use EEPC6 on a server that has Windows Server 2008 R2 installed.  Does anyone know if EEPC is compatible with WS2008 R2?

0 Kudos
1 Reply
Level 21

Re: EEPC v6 OS compatibility

you'll get a better response posting questions in the community, rather than this group.

Yes, it will probably work, but no, it's not officially supported - we don't do QA on endpoint products running on server OS's

0 Kudos