cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

EEPC problem after creating system image in windows 7

I backed up my laptop's c drive using built in windows 7 system image tool. I restored the image to a new hard drive and it works find (not encrypted), however, the original hard drive now fails to boot after the initial mcafee endpoint password screen with the following error:

The boot selection failed because a required device is inaccessible.

Is this behavior by design? Will I need to take the laptop in to the IT guys for repair? I've heard horror stories of other employees who had to wait 32 hours for the hard drive to decrypt in order to salvage the data. Is this my fate?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community