Showing results for 
Search instead for 
Did you mean: 
Level 7

EEPC Smartcard SSO with Novell client not working


In my test environment I got a EEPC smardcard authentication working, but I can't get the SSO part working with the Novell client. The PIN and certificate is not passed to the Novell gina. The username field is populated from e-directory though so the card reader and all is working, and if I enter the PIN once more, I get a successful login into windows. So everything works, just not together .

I've modified the sbgina.ini file and activated the smart card section and tried different configurations options but with the same result. I've also tried the order in which the different ginas load.

Anyone using a setup like this? Any help is welcomed.

EEPC 5.2.3

Novell client 4.91 SP5

Client OS WinXP

0 Kudos
1 Reply
McAfee Employee

Re: EEPC Smartcard SSO with Novell client not working

Hey, I saw your port to the DL list about this but didn't have time to reply. Have you been able to get sso working with just regular password?

0 Kudos