cancel
Showing results for 
Search instead for 
Did you mean: 
DKB223
Level 7
Report Inappropriate Content
Message 1 of 4

EEPC 5.2.4 Not working with Win 7 Enterprise & Dell E4310

We have a Dell Latitude E4310 laptop with Windows 7 Enterprise 64bit edition. We are using EEPC 5.2.4. The encryption process runs fine, however, once we reboot after the encryption finishes, the laptop doesn't boot into Windows properly. We are presented with a screen to repair windows or boot normally. We've reproduced this on two seperate E4310 laptops. I presume that the 64bit edition of Win 7 is supported by EEPC 5.2.4 as most of what I've read points to EEPC version 5.2.X working fine with Win 7. I recall seeing or perhaps, I was told by a tech at McAfee that there was a known issue with that particular model of Dell laptop. Do I need to change how the hard drive works in the BIOS? All Dell laptops seem to be set to work in RAID mode by default. Should we use AHCI or ATA mode instead? And set that before encryption?

3 Replies

Re: EEPC 5.2.4 Not working with Win 7 Enterprise & Dell E4310

Yes, use AHCI mode for Bios SATA setting.

DKB223
Level 7
Report Inappropriate Content
Message 3 of 4

Re: EEPC 5.2.4 Not working with Win 7 Enterprise & Dell E4310

Thank you. We will test with that and see how it goes.

DKB223
Level 7
Report Inappropriate Content
Message 4 of 4

Re: EEPC 5.2.4 Not working with Win 7 Enterprise & Dell E4310

We were successful in getting the Win 7 laptop to encrypt. My next question is: does version 5.2.5 support Dell laptops with the RAID setting in the BIOS set?  I remember seeing something speaking to Dell E4610 & 4310 laptops having trouble with that particular BIOS setting.