cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EEM 5.2.3 Upgrade and the HTTP Service

After our upgrade to 5.2.3 the HTTP Service no longer restarts on its own.

In the Upgrade and Migration manual it says to stop the service. After the upgrade the service reports that it is stopped in Services.msc.  Any attempt to restart it returns a message that it will start when it is needed.

We have rebooted the machine, but the HTTP service is still stopped. There is no indication of a problem in the event viewer.  What is necessary to get the service up and running again?

Labels (3)
4 Replies
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 5

Re: EEM 5.2.3 Upgrade and the HTTP Service

is the service set to start automatically?

what service are you trying to start? I've never seen that message come up.

Re: EEM 5.2.3 Upgrade and the HTTP Service

Every upgrade. sfdbback.slc gets overwritten as does SbHttp.ini.

A PITA. I don't know why this behaviour hasn't been fixed yet.

Re: EEM 5.2.3 Upgrade and the HTTP Service

I've received that message when it is not setup correctly. Backtrack your steps and make sure everything is in order.

Re: EEM 5.2.3 Upgrade and the HTTP Service

Got it working.

Followed the instructions in the Upgrade and Migration.

Yes the service was set up to run automatically.

The field Server.ssl.certname field  in the sbhttp.ini had reverted back to 127.0.0.1.    Changing it to the name of the server and restarting the service did the trick.

Thanks for the snappy responses though!

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.