cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

DriveEncryption with Windows 10 failed

Jump to solution

Hi all,

I’ve installed “McAfee Drive Encryption for Windows 7.1.3.547” via “ePo 5.1.0” on “Dell Precision 5510” with “Windows 10 Enterprise (10.0.10586 Build 10586)” and “500 GB PCIE SSD”.

The installation on ePo finished with “Failed” status after less than one minute, with the following error message:

Details: EEADMIN_1000 installation failed
EEPC installation failed.

And the laptop is stuck now at Dell logo and cannot boot to Windows.


Can you please help me to find out what was wrong with the installation ?

And please let me know if you need more information about the case !!

Thanks in advance.

Best regards,

Jameel Alsarraj

1 Solution

Accepted Solutions
feeeds
Level 9
Report Inappropriate Content
Message 2 of 3

Re: DriveEncryption with Windows 10 failed

Jump to solution

We are having the same issue with our new 5510's.  We worked through this KB on some earlier Dell laptops, but so far no luck on the 5510.

https://kc.mcafee.com/corporate/index?page=content&id=KB81900

2 Replies
feeeds
Level 9
Report Inappropriate Content
Message 2 of 3

Re: DriveEncryption with Windows 10 failed

Jump to solution

We are having the same issue with our new 5510's.  We worked through this KB on some earlier Dell laptops, but so far no luck on the 5510.

https://kc.mcafee.com/corporate/index?page=content&id=KB81900

Re: DriveEncryption with Windows 10 failed

Jump to solution

Thank you for your reply, then I'll wait for any update on that link ... or an announcement (maybe the update of the HW compatibility file) from McAfee.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator