cancel
Showing results for 
Search instead for 
Did you mean: 
mfarbus
Level 7

Dell E7440 and EEPC 6.1 Blue screen

We are having problems with newly imaged Dell 7440 laptops with Windows 7 and EEPC 6.1 installed. This affects both the msata and normal sata drive models. The devices will blue screen on windows startup with the messgage BAD_CONFIG_INFO and the error 0x00000074.

The problems intially appeared random. We could build the machines and log in several times succesfully, then ship the devices out to user. Only later when the user had the laptop would they report problems. We removed several installed apllictaions from our build and only once EPPC was excluded did the problems stop. After reading the forums we concluded that this may be a BIOS issue and upgrade to the latest BIOS. This appeared to fix the issue and indeed upgrading the BIOS on laptops that were already blue screening allowed them to boot into Windows successfully. However, this did not last and the BSOD problems reoccurred.  This did however, give us the opportunity to see the Windows event logs but there appeared to be nothing of significance in them.

After further testing it was found that the problems would only occur after the drive was fully encrypted. It may also be that accounts without admin priveliges are more suspectible to triggering the issue but this has not be conclivsely proved.

We do not use pre boot authenication. The devices are added to a domain once built.

I am aware of another thread where Dell, McAfee and Samsung are reported as recently as 27th March to be looking at oher EEPC issues affecting the E7xxx range but the issue there does not match this exactly.

Any suggestions or advice welcomed.

0 Kudos
3 Replies
Highlighted
mcafeenewb
Level 9

Re: Dell E7440 and EEPC 6.1 Blue screen

We had experienced similar issues with the 74xx series, the issue is corrected in 7.x if you set a particular feature which I do not recall off hand in the policy. 

It turns out to be a conflict with the wireless adapter on certain models.

Isn't 6.1 EOL?

0 Kudos
SafeBoot
Level 21

Re: Dell E7440 and EEPC 6.1 Blue screen

we extended the EOL for v6 From March 2014 to June 2014 to help some customers finish their upgrades, but we are not accepting any code revisions to the product anymore. Support only.

https://community.mcafee.com/docs/DOC-5800

0 Kudos
mfarbus
Level 7

Re: Dell E7440 and EEPC 6.1 Blue screen

We have installed the 7.1 agent and have yet to be able to re-create the problem. We will do further testing tomorrow but fingers crossed this may have fixed the problem.

0 Kudos