cancel
Showing results for 
Search instead for 
Did you mean: 
redjge
Level 7
Report Inappropriate Content
Message 1 of 7

Dell E6420: Long waiting time after login to Safeboot

Hi,

We have recently replaced our old D630 laptops with E6420.

Installed Safeboot 5.2.5 and it completed hdd encryption, however when we login to safeboot and entered the right username and password it took almost 5 mins to before it loads the windows xp (sp3).

This also shows up whenever we add users to the machine.

we havent experienced this on D630's. all we observe from this old model that when you login to safeboot, windows just loads up instantly.

Already checked E6420 bios settings and HDD operation is in AHCI mode.

Currently we can't upgrade yet to a higher safeboot version as of this time.

The only thing i've noticed is it HDD reads a lot after the SB login.

(e6420 is using 7200 rpm hitachi 500gb hdd.)

6 Replies
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 7

Re: Dell E6420: Long waiting time after login to Safeboot

usually long login delays are due to having an image with lots of unnecessary drivers - for example if you built your image for one hardware platform, then modified it to support another - you'll still have all the hardware drivers for the old platform trying to load.

Have you tried it using a clean build of Windows by any chance?

redjge
Level 7
Report Inappropriate Content
Message 3 of 7

Re: Dell E6420: Long waiting time after login to Safeboot

yes, its a clean build of windows specifically for this model. (also easier for us isolate specific problems)

Sorry if i made some confusion. Its safeboot to Windows loading transition (waiting time to verify your SB username and password).

does this have to with the database created by SB?

BTW got another info from my colleagues, some e6420 laptops with users just recently added to the laptop's safeboot list of users has normal safeboot-to-windows transition.

Problems has shown mostly with those that have changed their SB passwords or just has not communicated with SB server for more than a week.

Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 4 of 7

Re: Dell E6420: Long waiting time after login to Safeboot

Possibly you have a huge sync task going on - did you look at a client log to see what the machine's doing? Any notable errors in there? How many users are you deploying?

redjge
Level 7
Report Inappropriate Content
Message 5 of 7

Re: Dell E6420: Long waiting time after login to Safeboot

per machine would be maximum of 6 SB users. SB admin groups and standard user is also included on that count.

only user changes and password updates are the changes indicated in the log. no errors encountered.

so far on error side there is none noticed. Only got more curious what's happening in between, the transition between safeboot authentication to windows boot-up.

It halts keyboard and mouse function between the SB authentication (continuous HDD read/write) then windows will start.

Does SB affected by the intel i7 architecture compared to the Core2 architecture?

as i know DOS level programs are no longer working properly on core i-series family of intel

Re: Dell E6420: Long waiting time after login to Safeboot

Anyone else experiencing very slow log on times with a Dell E6420 after moving to BIOS A19?

I have been using an E6420 with EEPC 5.2.8 for over 1 and 1/2 years and had no issue.  I had a hardware issue with the motherboard (sound & one USB port non-functional) so my corporate Field Service tech moved my disk into a "loaner" E6420.  At that point, the boot time login was very slow.  I didn't think too much about it since this was loaner hardware.

After the motherboard was replaced in my original laptop, the disk was moved back to it and boot/login time returned to normal.  However, since the motherboard was replaced, I updated the BIOS from A16 to the newest A19.   I'm now experiencing the same kind of slow boot time performance as the loaner hardware had.  I worked with the local EEM administrator and had my laptop upgraded to our pre-production 5.2.12 code hoping that would correct the issue, but it is still slow at login.  I timed it this morning and it took 2 minutes 14 seconds after entering my credentials on the EEM screen and pressing <Enter> before the McAfee EEPC screen switched to the Windows startup screen.

My current environment is:

  Dell E6420;

  BIOS A19;

  8GB RAM;

  Hitachi disk (hardware id: DiskHitachi_HTS727550A9E364_________________JF3OA0D0)

  Windows 7 64-bit;

  EEPC 5.2.12 with SSO enabled

  in a Dell E-series port replicator

Re: Dell E6420: Long waiting time after login to Safeboot

This seems to be a BIOS revision issue.  After updating my laptop BIOS to revision A21 there is no longer a delay (hang) between the McAfee EEPC login screen and the transition into theWindows boot process.  The Fixes & Enhancements section of the A21 BIOS upgrade information states:

A21-fix-info.JPG

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community