cancel
Showing results for 
Search instead for 
Did you mean: 

Convert UnManaged Device Back To Managed

Hey Everyone,

I have a small issue I'm hoping someone out there has run into before. I had a managed McAfee ZF USB Biotoken that had its Read Only partition wiped clean (probably from it being removed while in use, I saw a KB on that happening) and I used the Unmanaged package to try and get the RO section back to normal. Now hindsight being what it is I know how totally wrong it sounds but at the time it made sense . I did't type in RECYCLE as the management code and assumed it would just copy over the RO partiton and all would be good. The process worked but now ePO reports the device as being UnManaged (shocking right?). I've taken copies of the RO partition from other managed devices and restored those to the token but I'm getting the same results.


I'm wondering if anyone has  had any experiance with this and how they fixed it. I'm thinking maybe if I revoke the device and repersonalize it maybe it would work but I don't want to make the situation any worse. Thanks!

--Jeremy

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community