cancel
Showing results for 
Search instead for 
Did you mean: 
biscuithead
Level 7

Client never starts encryption.

I followed the quickstart verbatium except for when creating the installation set. I chose offline vice online. I then Installed eepc.exe on a client and when it reboots it never starts encryption. I went back to the device group properties and verified that I checked full encryption for all drives. I want the installation to install without any network connectivity.....any suggestions?
0 Kudos
5 Replies
SafeBoot
Level 21

RE: Client never starts encryption.

post your client log.

are you sure you picked encrypt all drives at the group you created the install set from, and you set the product to activate (not disable)?
0 Kudos
mrgui
Level 7

RE: Client never starts encryption.

Unless you have a really big reason to do offline installs. If a machine might occasionally connect to the network (or internet if your server is in the DMZ), use online. The downside to running completely offline is that you have to manually get the encryption key from the machine and you can't control the machine. Unless your laptop is going into the edge of the solar system, I really suggest an online install. It seems that people often misunderstand what the offline install is actually intended for.

Don't forget... any machine that encrypts without getting offline encryption key imported into the database, is not remotely recoverable. If the server doesn't have the keys, you can't issue codes. It also removes your ability to disable a machine after XX days of inactivity.
0 Kudos
Pete185
Level 7

RE: Client never starts encryption.

any error codes ?
0 Kudos
eltax91
Level 7

RE: Client never starts encryption.

Did you hav the machine in a controlled or uncontrolled group?

If t's uncontrolled - have you definitely changed it at amchine level NOT group level?
0 Kudos
SafeBoot
Level 21

RE: Client never starts encryption.

post your client log.

did you create the install set from the group, or from the machine? Did you set the group to "disable" by any chance?
0 Kudos