cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Autoboot Question

I have used autoboot in the past for machines that are used only as training laptops, but for some reason it is not working now.  I have the $autoboot$ user added to the machine and the only setting that is checked under General is to Reject/Suspend hibernate requests.

We are using version 5.2.5 on Windows XP machines and some Windows 7.

Has anything changed with the way autoboot works or am I just missing something.

Thank you.

1 Reply
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Autoboot Question

probably someone changed the password on the $autoboot$ account - that's the most likely explanation.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community