Showing results for 
Search instead for 
Did you mean: 
Level 7

AutoDomain 5.58 Question

I'm currently running AutoD 5.1.7 and will be performing an in-place upgrade to AutoD 5.58.  I'm wondering is it necessary to run cscript.exe autodomain.vbs -configure if you're not making any changes? My plan is to copy over my Autodomain.ini file from my test environment as it's already setup the way I want it to run. My defaultadminuser and defualtadminauth have already been updated and the scripter accounts will remain the same. Thanks!

0 Kudos
1 Reply
Level 21

Re: AutoDomain 5.58 Question

No need to run configure, but you should compare the ini files as there are a lot of new options since 5.1. You might also want to use the 5.6+ version which is more optimized than the 5.5 builds.

0 Kudos