Showing results for 
Search instead for 
Did you mean: 

0xe0130002: "No installer executable stub found"

I'm in the process of my first SafeBoot installation.

I have created a new Device Group and I'm about to create the "installation set" but I'm certain that selecting the wrong file groups could potentially end in trouble. I was told that I only needed to select the file group "Update MBR for Safeboot compatibility", but when I try to run the option "create the installation set" the following error comes up

0xe0130002: "No installer executable stub found"

Can someone please let me know the list of file groups that you have worked with successfuly and/or the recomended list of file groups that I should check?

0 Kudos
3 Replies

RE: 0xe0130002: "No installer executable stub found"

Is this thread of any help to you?
0 Kudos

This is the Answer

Hello Christopher,
Although it is the same error, that thread is specific for mobile devices, in my case I'm dealing with PCs.

Anyway, I'm going to leave here the solution from the McAfee Support help line in case somebody else stumbles with this issue in the future.

My mistake basically was that I don't know what these group files are or mean, so they just told me to check the bare minimum, the only necesary file group for the installation set process to end successfully which is "Endpoint Encryption 5.1.7 Client Files". That file group basically contains the files needed for the "agent" to run in the client side.

WARNING: The error will also go away if you check all the file groups but that will end with the client blocked as some file groups are not compatible with certain client configurations. I did it and I know it happens because it happened to me, it was a good thing that I was working with a testing environment.
0 Kudos
Level 7

Re: This is the Answer

There is one extra step you may need.

If the "Endpoint Encryption 5.1.7 Client Files"

does not show up in the list of files, you must

right click the "Endpoint Encryption File Groups"

and select update file groups.

After that it should show

0 Kudos