cancel
Showing results for 
Search instead for 
Did you mean: 

0xdb000013 Error at one machine group

Ok, I've searched the forum and all the threads that I could find concerning this error are the result of upgrading the MEE version. This is not the case in my situation.

I get the 0xdb000013 Error on one of my machine groups, there are about 40-50 machines in this group, only I can't change anything to the properties of this group, also when I try yo make changes to this group the error appears.

The laptops that are in the affected group are still working properly, but can't synchronize with the MEE server, they get an database not found error.

We are using the 5.1.9.0 version..

Does anybody have an idea of what could have caused this problem, and what to do about it?
11 Replies
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 12

RE: 0xdb000013 Error at one machine group

sounds like the exact problem that 5.1.9 has, so I would go down the easy route and exchange the sbfiledb.dll for the 5.1.8 version, or upgrade to the current version first.

it's not "upgrade" which causes this issue, it's that version of that dll.

RE: 0xdb000013 Error at one machine group

Ok, I will try that, but isn't it strange that it only affects one device group in stead of all the groups? The other cases over here always reported this on the complete database.

RE: 0xdb000013 Error at one machine group

Ok, I've replaced the DLL and it fixed the error.

Thanks.
zn
Level 7
Report Inappropriate Content
Message 5 of 12

RE: 0xdb000013 Error at one machine group

I've had this problem now, do I have to download the whole Endpoint_Encryption_Suite_B5600.zip just to get the old sbfiledb.dll that makes the problem go away?
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 6 of 12

RE: 0xdb000013 Error at one machine group

no, download the LATEST version, and use that in its entirety.
Highlighted
zn
Level 7
Report Inappropriate Content
Message 7 of 12

RE: 0xdb000013 Error at one machine group

ok I installed everything from Endpoint_Encryption_Suite_B5701 as that was all that was available. Now I see there is McAfee_EEPC_520.zip & McAfee_EEM_520.zip on my grant number login.

rather than upgrading properly I just want to get this machine back using the temp dll fix

what is the quickest way?
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 8 of 12

RE: 0xdb000013 Error at one machine group

The temp dll fix (replacing sbfiledb.dll with 5.18/5.2x) is for a totally different problem than the one you (ZN) have. You need to either do a disable/enable on the affected machines, or eBoot them. There's no way to fix the corruption AFAIK.
zn
Level 7
Report Inappropriate Content
Message 9 of 12

RE: 0xdb000013 Error at one machine group

In the eem when I double click the device it popsup

error 0xdb000013 - file not found

so I say OK on the error message then a properties window opens saying "no properties are available"

the client refuses to sync because error db000013 file not found

I thought having seen a couple of threads that this was a bad dll not reading the db correctly but you are saying the db is corrupted?!?

I'm really worried if this is the case when I'm still testing on our trial with less that 20 users/devices
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 10 of 12

RE: 0xdb000013 Error at one machine group

you need to confirm what problem you have - if it's in EEM, the DLL switch will fix it, if it's on the client itself, then it's something different.
Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.