cancel
Showing results for 
Search instead for 
Did you mean: 

msme not saving configuration

Jump to solution

Hello all.

I have msme 8.6. I completed installation successfully.

When I try to configure something, for example notification settings, blocked senders, gateway policies etc

through the web interface it saves the changes for some time (about 5-10 minutes)

and then it reverts everything back to default configuration.

I have restarted the server, changed default saving location for db, opened internet explorer as administrator, but nothing worked.

Does anyone have any idea why this is happening? I'm starting to get frustrated with msme.

Thank you.

1 Solution

Accepted Solutions

Re: msme not saving configuration

Jump to solution

By any chance do you have ePolicy Orchestrator with MSME 8.6 extensions installed and McAfee Agent is reapplying a default policy???

If so

- you can confgure from ePO

OR

- if prefer to manage config locally - go to the Group the machine is in on System Tree and Check assigned Policies Tab - MSME 8.6 Policies - you have option beside this to set "Enforcing" or "Not Enforcing"  (Not Enforcing allows you to manage config locally but because the extensions are installed you can still get details/reports on MSME activities in ePO)

2 Replies

Re: msme not saving configuration

Jump to solution

By any chance do you have ePolicy Orchestrator with MSME 8.6 extensions installed and McAfee Agent is reapplying a default policy???

If so

- you can confgure from ePO

OR

- if prefer to manage config locally - go to the Group the machine is in on System Tree and Check assigned Policies Tab - MSME 8.6 Policies - you have option beside this to set "Enforcing" or "Not Enforcing"  (Not Enforcing allows you to manage config locally but because the extensions are installed you can still get details/reports on MSME activities in ePO)

Re: msme not saving configuration

Jump to solution

First of all, thank you very much for your reply.

Yes you are right it was under enforcing policy from ePO.

I configured ePO policies for the extension and I am going to manage it from inside ePO so that I don't have any problems of enforcement in the future.

Thank you so much!

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community