cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
norbertg
Level 12
Report Inappropriate Content
Message 1 of 3

ePO emails getting marked as spam in MSME (8.5)

Headers provided. I don't wish to lower our spam scoring. It only started happening the last few weeks. I have submitted the email as false spam via the MCST tool but haven't received a confirmation email.

Received: from SERVERNAME (192.168.1.175) by EXCHANGE.DOMAINNAME.com (192.168.1.183)

with Microsoft SMTP Server id 14.3.351.0; Mon, 26 Jun 2017 07:15:15 +0930

Date: Mon, 26 Jun 2017 07:15:15 +0930

From: <administrator@COMPANYNAME.com.au>

To: <italerts@COMPANYNAME.com.au>

Message-ID: <1437688545.381498427115282.JavaMail.SERVERNAME$@SERVERNAME>

Subject: McAfee Agent and VirusScan Enterprise Compliance Summary

MIME-Version: 1.0

Content-Type: multipart/mixed;

boundary="----=_Part_74_1952597263.1498427115251"

Return-Path: administrator@COMPANYNAME.com.au

X-MS-Exchange-Organization-AuthSource: EXCHANGE.DOMAINNAME.com

X-MS-Exchange-Organization-AuthAs: Anonymous

X-NAI-Spam-Flag: YES

X-NAI-Spam-Level: *****

X-NAI-Spam-Threshold: 5

X-NAI-Spam-Score: 5.8

X-NAI-Spam-Report: 13 Rules triggered

*  1 -- ATXRPL_W_BODY_ATTACH_ONLY

*  1 -- ATXRPL_W_EDT_ATMNT_W_BODY_ATTACH_ONLY

*  1 -- ATXRPL_W_EDT_ATMNT_W_GEN_SPAM_FEATRE

*  1 -- ATXRPL_W_GEN_SPAM_FEATRE

*  1 -- ATXRPL_W_MP_MIXED_ATTACH_ONLY

*  0.2 -- EDT_ATMNT

*  0.1 -- ATXRPL

*  0.1 -- BODY_ATTACH_ONLY

*  0.1 -- EDT_ATMNT_W_BODY_ATTACH_ONLY

*  0.1 -- EDT_ATMNT_W_GEN_SPAM_FEATRE

*  0.1 -- GEN_SPAM_FEATRE

*  0.1 -- MP_MIXED_ATTACH_ONLY

*  0 -- RV6055

X-NAI-Spam-Version: 2.2.0.9309 : core <6055> : inlines <5949> : streams

<1751501> : uri <2450635>

X-MS-Exchange-Organization-SCL: 9

X-Auto-Response-Suppress: DR, OOF, AutoReply

X-MS-Exchange-Organization-AVStamp-Mailbox: NAI;59093506;0;novirus

Received: from SERVERNAME (192.168.1.175) by EXCHANGE.DOMAINNAME.com (192.168.1.183)

with Microsoft SMTP Server id 14.3.351.0; Mon, 26 Jun 2017 07:05:14 +0930

Date: Mon, 26 Jun 2017 07:05:14 +0930

From: <administrator@COMPANYNAME.com.au>

To: <italerts@COMPANYNAME.com.au>

Message-ID: <442235464.371498426514986.JavaMail.SERVERNAME$@SERVERNAME>

Subject: McAfee Security for Microsoft Exchange Compliance Summary

MIME-Version: 1.0

Content-Type: multipart/mixed;

boundary="----=_Part_72_1133044519.1498426514845"

Return-Path: administrator@COMPANYNAME.com.au

X-MS-Exchange-Organization-AuthSource: EXCHANGE.DOMAINNAME.com

X-MS-Exchange-Organization-AuthAs: Anonymous

X-NAI-Spam-Flag: YES

X-NAI-Spam-Level: *****

X-NAI-Spam-Threshold: 5

X-NAI-Spam-Score: 5.8

X-NAI-Spam-Report: 13 Rules triggered

*  1 -- ATXRPL_W_BODY_ATTACH_ONLY

*  1 -- ATXRPL_W_EDT_ATMNT_W_BODY_ATTACH_ONLY

*  1 -- ATXRPL_W_EDT_ATMNT_W_GEN_SPAM_FEATRE

*  1 -- ATXRPL_W_GEN_SPAM_FEATRE

*  1 -- ATXRPL_W_MP_MIXED_ATTACH_ONLY

*  0.2 -- EDT_ATMNT

*  0.1 -- ATXRPL

*  0.1 -- BODY_ATTACH_ONLY

*  0.1 -- EDT_ATMNT_W_BODY_ATTACH_ONLY

*  0.1 -- EDT_ATMNT_W_GEN_SPAM_FEATRE

*  0.1 -- GEN_SPAM_FEATRE

*  0.1 -- MP_MIXED_ATTACH_ONLY

*  0 -- RV6055

X-NAI-Spam-Version: 2.2.0.9309 : core <6055> : inlines <5949> : streams

<1751500> : uri <2450629>

X-MS-Exchange-Organization-SCL: 9

X-Auto-Response-Suppress: DR, OOF, AutoReply

X-MS-Exchange-Organization-AVStamp-Mailbox: NAI;59093506;0;novirus

2 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: ePO emails getting marked as spam in MSME (8.5)

Recommend passing mail to Spam submission address - this might would be a candidate for non-spam submission -

McAfee Corporate KB - How to submit spam and phishing samples to the McAfee Labs Spam Analysis Team ...

One of these workarounds could be used while waiting for change in spam rules on submission

1) Add the ePO sender address to whitelist

2) Add the ePO server IP address to – Exchange Management Console – Org Config – Hub Transport – Global Settings – Transport Settings – Message delivery Tab.

IPs on this list are ignored also for Exchange transport agent such as sender ip etc – MSME will respect these setting for antispam and won't scan for spam on mail from those IPs.

norbertg
Level 12
Report Inappropriate Content
Message 3 of 3

Re: ePO emails getting marked as spam in MSME (8.5)

Thanks, already submitted to McAfee. I no longer get confirmation emails from McAfee when submitting samples. I posted back in Feb about this

The emails didn't route to junk this morning as the score was below 5 so hopefully they received the submission anyway.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community