cancel
Showing results for 
Search instead for 
Did you mean: 
bujar
Level 8
Report Inappropriate Content
Message 1 of 7

VSE 8.8 failed receiving updates

Dear Tech Community,

I have ePO 5.3 and VSE 8.8 patch 9. I have two VSE that won't receive any update from ePO, the update log shows the following error:

Error occurred while getting point product callback component interface.

I tried reinstalling  VSE 8.8, but it didn't help.

Any ideas?

Thank you

b.

6 Replies

Re: VSE 8.8 failed receiving updates

Are MSME851 and Agent 5.0.5 also installed on these machines??

bujar
Level 8
Report Inappropriate Content
Message 3 of 7

Re: VSE 8.8 failed receiving updates

Yes they are.

b.

Re: VSE 8.8 failed receiving updates

Then you need MSME 851 to have HF1179256

There is a difference in the way McAfee Agent 5.0.5 handles signed binaries and certificates from previous versions.

From the  MSME_8_5_1_HF1179256_Release_Notes.pdf

1192561 The DAT update is now successful with McAfee® Agent 5.0.5 installed

This will allow update to MSME and VSE.

Highlighted
bujar
Level 8
Report Inappropriate Content
Message 5 of 7

Re: VSE 8.8 failed receiving updates

I have the following version of MSME

Re: VSE 8.8 failed receiving updates

Yes you can install HF1179256 over that.   From release notes

This Hotfix is cumulative which contains all fixes released since MSME 8.5 Patch 1.

This Hotfix can be installed "instead of" or "over" the previously released hotfixes MSME 8.5.1 HF1111610, HF1144496, and HF1165136.

Rating — Mandatory

bujar
Level 8
Report Inappropriate Content
Message 7 of 7

Re: VSE 8.8 failed receiving updates

Dear Armsto,

Thank you very much, the hotfix solved the problem. As usual your input is right to the point.

b.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator