cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Not Able to Update

Jump to solution

MSME 8.5 with anti-spam module on exchange 2013 edge server. A couple of days ago, we moved MSME to a new server. Since then, MSME does not update to the latest anti-virus/spam definitions. When i click update now button, a box pops-up saying "failed to start the runing task. Make sure mcafee framework service is running. If i look in services, mcafee framework does NOT even show in services mmc. Last update was 10.6.15. I have restarted mcafee services and the transport service, same issue. Any ideas?

I see the agent is missing. It should be installed, yes?

I tried to "repair" and reinstall. Both gave this error:

Capture.PNG

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Not Able to Update

Jump to solution

if you haven't uninstalled/reinstalled msme yet, go into the ui and on the dashboard below the update now button click "edit schedule" and modify the update task, then save and apply.  then click update now.  this will create a new task that the mcafee agent will use to start the update.  right now there is no task since the agent was installed after msme.

View solution in original post

3 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Not Able to Update

Jump to solution

without the mcafee agent being installed msme won't be able to update.  you can get the install files from the product download page.  just enter your grant number and then select the mcafee agent 5.0 and go to the packages tab.  download the 5.02 windows install package.  run the framepkg_upd.exe file to get it installed.

also if you are managing the server through epo you can deploy an agent that way. 

one other item to check, do you see a service listed as mcafee agent service?  if so that is the framework service being mentioned. is it running?

Highlighted

Re: Not Able to Update

Jump to solution

Installed mcafee agent. Now the update starts but does not show any progress:

Capture.PNG

I guess i need to uninstall MSME and then reinstall MSME

MSME is NOT managed by ePO

No, mcafee agent service was not listed before i installed the 5.0.2 agent

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Not Able to Update

Jump to solution

if you haven't uninstalled/reinstalled msme yet, go into the ui and on the dashboard below the update now button click "edit schedule" and modify the update task, then save and apply.  then click update now.  this will create a new task that the mcafee agent will use to start the update.  right now there is no task since the agent was installed after msme.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community