cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
deanmibo
Not applicable
Report Inappropriate Content
Message 1 of 2

MSME: AntiSpam showing as expired or not installed!!

Jump to solution

Hi there,

I'm having trouble activating the AntiSpam engine with regards to McAfee® Security for Microsoft Exchange 7.6.

My current setup is ePO 5.1 on the domain controller and  McAfee® Security for Microsoft Exchange 7.6 on the exchange server which is has the follwoing operating system :Microsoft Server 2003 Standard Edition SP2 with Exchange 2003 SP2 installed.

I downloaded the activation package from the products page, checked in the package and deployed it through ePO. Installation was successfull but AntiSpam still showing as expired.Capture.JPGCapture.JPG

1 Solution

Accepted Solutions
Reliable Contributor Aidan
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: MSME: AntiSpam showing as expired or not installed!!

Jump to solution

Did you check in a deploy the MSME7.6 AntiSpam Package  - MSME_AS_Deployment Package??? I cannot see i the list.

(its in msme zip you downloaded - epo folder)

Is there an AntiSpam License section in registry under HKLM\Software\McAfee\MSME\SystemState\License??

1 Reply
Reliable Contributor Aidan
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: MSME: AntiSpam showing as expired or not installed!!

Jump to solution

Did you check in a deploy the MSME7.6 AntiSpam Package  - MSME_AS_Deployment Package??? I cannot see i the list.

(its in msme zip you downloaded - epo folder)

Is there an AntiSpam License section in registry under HKLM\Software\McAfee\MSME\SystemState\License??

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.