cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MSME 8.6 standalone & Web UI

 Hi,

I have installed the MSME 8.6.171.1 on Exchange 2010 SP3 RU 19 on the Edge server.  Installation went on without any errors or flags.  But, I am not able to see the standalone UI to configure the MSME.  Offcourse, I can configure using WEB UI.  But, standalone along with the WEB UI would have been good.  

Is it some installation error or is it removed.

Any assistance aooreiciated.

TIA

Mathew

1 Reply
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: MSME 8.6 standalone & Web UI

The standaloneui was removed  - in previous versions 8.0.2 and 8.5.x the start menu item or icons pointed to standaloneui.exe which resided in <msme install folder>\bin

https://kc.mcafee.com/corporate/index?page=content&id=KB71359

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community