cancel
Showing results for 
Search instead for 
Did you mean: 
bujar
Level 7
Report Inappropriate Content
Message 1 of 13

MSME 8.6 shows exclamation mark under dashboard

Dear All,

I have Windows 2012 R2 with Exchange 2016 CU 6. Recently I installed Mcafee MSME 8.6 the latest version, from what I can tell the product downloads the latest DAT and SPAM definition however I have a read indicator on my dashboard (read exclamation mark) tell me that something is wrong with the update. I also do not see the last successful update date and time, which is kind of strange, attached you can find a screenshot.

Can anyone assist me in troubleshooting this error.

Thank you

12 Replies
vitada
Level 7
Report Inappropriate Content
Message 2 of 13

Re: MSME 8.6 shows exclamation mark under dashboard

I have same problem, my MSME 8.6.161.2 is standalone (outside ePO).

Highlighted

Re: MSME 8.6 shows exclamation mark under dashboard

I have same problem too.

aarmstro
Level 10
Report Inappropriate Content
Message 4 of 13

Re: MSME 8.6 shows exclamation mark under dashboard

There is a slight issue with a dll in 8.6 whereby the DatDate key in McAfee Registry does not get updated - this is where the interface reads the data from.

This will be rectified very shortly - this issue does not affect the actual dat update as it should be running the latest dats available when update runs.

The Red Exclamation Mark is also displayed as it uses same key to determine when last dats applied - again - as long as the actual dats are at latest version then it "is" actually up to date.

I'll post update when fix is available!

For the other details in the last screenshot

TS Timed out - is a reputation lookup - if Message or IP reputation enabled this must access online database at TrustedSource.org for reputation check - if there is a proxy for firewall which could block connection thisTS: Timed out will appear as it gets no response to a request for a rep check - this has nothing to do the DatDate.

The AntiSpam Updates fail message can appear if there are actually no update available for AS at http://su3.mcafee.com/su3

OR

If there was a request for update that did not get through to same site ... e.g. a brief network connect issue the same message will appear.

It does these request once ever 5 to 6 mins - getting one occasional error would not be indicative of a general connection problem.

bujar
Level 7
Report Inappropriate Content
Message 5 of 13

Re: MSME 8.6 shows exclamation mark under dashboard

Dear Armstro,

Thank you for your help. In addition I would like to point out that the DAT is not getting updated automatically as scheduled, however it dose update when we click manualy on Update Now button in the dashboard, only that the DAT version changes. Considering that manualy running update works, I asume we do not have Firewall problems. Any idea how we can troubleshoot this problem?

Thank you

b

aarmstro
Level 10
Report Inappropriate Content
Message 6 of 13

Re: MSME 8.6 shows exclamation mark under dashboard

Is this ePO Managed?

Is VSE or ENS installed also??

In Sitelist (start - progs - Sitelist Editor or McAfee Program group - msme - Sitelist editor) is it set to use a proxy or internet explorer settings?? 

Default autoupdates in MSME run at Midnight, 8am and 4pm - Has this been changed.

There should be corresponding logs in C:\ProgramData\McAfee\Agent\logs - McScript.log at those times or the times you have set it to run.

For the missing  DatDate issue  support now have an ePO deployable package to correct this - you can open a support case to get this.

Re: MSME 8.6 shows exclamation mark under dashboard

Its funny how they fix it in 8.6.171.1 for hub role but issue still exist in edge role

aarmstro
Level 10
Report Inappropriate Content
Message 8 of 13

Re: MSME 8.6 shows exclamation mark under dashboard

Well note - the exclamation mark should be there even if you have the fix in place and the last dat date is displayed correctly.

If update has not been successful in I think 3 days then it should show exclamation mark.

Also if you have the fix in place and there have been no successful updates since application of the fix the datdate key will not be updated - as this gets updated only after a successful update.

(so if it was blank or had an older date and no successful update happened it would remain blank or stay at that older date)

Are the Dats up to date on the Edge?? 

If the update is failing from edge role it may be worth looking at agent logging or talk to support about it and have it examined. 

Re: MSME 8.6 shows exclamation mark under dashboard

Ok the issue was with old agent 4.8 . After install 5.0.6.220 it started to work as expected. Just refresh page with CTRL + R and run update dat

aarmstro
Level 10
Report Inappropriate Content
Message 10 of 13

Re: MSME 8.6 shows exclamation mark under dashboard

Oh... forgot to ask about checking that ... good spot ...yeah it needs the 5.0.5 agent minimum

Sys Req in the Install guide has

McAfee Agent 5.0.5 (build number 658)

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.