cancel
Showing results for 
Search instead for 
Did you mean: 
kaluba
Level 7
Report Inappropriate Content
Message 1 of 7

MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

MSME 8.5 Product Configuration UI (Web Browser) is opening with error "McAfee Security for Microsoft Exchange is not currently available. Please try again later." after a standalone upgrade from version 7.6 SP1 rollup 2

1 Solution

Accepted Solutions

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

Hello,

as far as I can tell this one is related to a lack of permission Settings of the Account.

Try to Launch it with the local Administrator Account. If that ist working for you know where to look at. At least this one was the Problem in our envirnoment with the exact same message. My Domain Account could not use the UI, the local administraotr could use the UI.

I can not tell which permission was not within the used Domain credentials but give it a try to come closer to the Problem - and a solution.

6 Replies
j.cruz
Level 7
Report Inappropriate Content
Message 2 of 7

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

You can get around this by launching Internet Information Services Manager and click the virtual site MSME in Default Website. Then on the right panel click browse on the https binding. Not a fix but gets you to work while they figure out what is going on.

kaluba
Level 7
Report Inappropriate Content
Message 3 of 7

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

i tried it and it launched the webui, Thanks alot j.cruz. but i am still seeking a permanent solution though.

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

Hello,

as far as I can tell this one is related to a lack of permission Settings of the Account.

Try to Launch it with the local Administrator Account. If that ist working for you know where to look at. At least this one was the Problem in our envirnoment with the exact same message. My Domain Account could not use the UI, the local administraotr could use the UI.

I can not tell which permission was not within the used Domain credentials but give it a try to come closer to the Problem - and a solution.

kaluba
Level 7
Report Inappropriate Content
Message 5 of 7

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

Hi Don, you are absolutely right, i have fix the issue though, all i had to do is check the permissions for access on the server where the MSME is installed ?

Navigate to Start>All programs >McAfee>Security for Microsoft Exchange>Access control run as administrator and add the domain admin accounts i wish to access

the interface there and apply the changes. and am all good.

pjw2012
Level 10
Report Inappropriate Content
Message 6 of 7

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

Hi. Ive tried your solution and still get the unavailable screen. Also mine doesn't work through IIS either. Any tips?

Highlighted

Re: MSME 8.5 Product Configuration UI (Web Browser)

Jump to solution

Make sure you are using the FQDN in the MSME URL, otherwise you will likely get:

"The McAfee Security for Microsoft Exchange is not currently available. Please try again later."

If you only use the hostname as below, you will likely get a Certificate error (address mismatch):

Wrong

hxxps://<hostname>/MSME

Right

hxxps://<hostname>.mydomain.com/MSME

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator