cancel
Showing results for 
Search instead for 
Did you mean: 
edvstm
Level 7
Report Inappropriate Content
Message 1 of 7

MSME 8.0 sub-policy does not get triggered

Jump to solution

Hi folks,

I'm having a bit of Trouble with a sub-policy. The sub-policy is for the scanner settings in the "On Access" policy and is supposed to allow a certain AD Group to be able to send compressed files with a higher file size than normal users.

I created the sub-policy in our ePo, named it, set the Trigger rule (If Sender is member of the AD group xxx) and set it to inherit all settings of the master policy. I then deactived the inheritance of the scanner settings and manually set a max. file size of 45 MB and set action to let the mail pass even if the max. file size is exceded. Saved everything and reactivated the agent through ePo to refresh all policies.

Now here is my Problem. My test attachments still get replaced with a warning.txt file. The content of the warning file clearly stated the normal file size limitation of the master policy.

We're using ePo 5.1 on a 2008 R2 Server and Exchange 2010 on an 2008 R2 Server.

Any pointers you guys can give we would be appreciated.

Thanks

1 Solution

Accepted Solutions
McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

hf941583 should take care of the problem you are seeing.

6 Replies
McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

did you verify in the msme gui that the sub-policy got added?  also what hot fixes for msme are installed (info is located on the product information tab of the dashboard)?


edvstm
Level 7
Report Inappropriate Content
Message 3 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

Thank you for taking the time

Yes, I checked wether the policy was added localy after adding it throught the ePo. and it was.

Installed HF: None except Patch 1, checked for available HFs and am going to install HF941583, HF961473 and HF975466 today (had to wait for our weekly maintanance window)

McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

are these changes being made to the 'mail size filtering' or the 'scanner control' filter?

edvstm
Level 7
Report Inappropriate Content
Message 5 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

In the "scanner control" filter

McAfee Employee tlange
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

hf941583 should take care of the problem you are seeing.

edvstm
Level 7
Report Inappropriate Content
Message 7 of 7

Re: MSME 8.0 sub-policy does not get triggered

Jump to solution

Thanks for the info, I'll check back as soon as I know for sure

EDIT:
It's working thanks

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community