cancel
Showing results for 
Search instead for 
Did you mean: 
diwi
Level 10
Report Inappropriate Content
Message 1 of 5

MSME 7.6 and 8.0 ...

To be up-to-date, is it necessary to have the following packages in the master repository?

McAfee Security for Microsoft Exchange (x86)- Licensed     OK     Install     7.6     7718.105     Neutral

McAfee Security for Microsoft Exchange Patch1         OK     Patch         7.6.1     7763         Neutral

McAfee Security for Microsoft Exchange Rollup2         OK     Hot Fix     7.6.1     7960         Neutral

McAfee Security for Microsoft Exchange HF941583     OK     Hot Fix     7.6.1     8123         Neutral

McAfee Security for Microsoft Exchange HF961473     OK     Hot Fix     7.6.1     8167         Neutral

McAfee Security for Microsoft Exchange HF975466     OK     Hot Fix     7.6.1     8167         Neutral

McAfee Security for Microsoft Exchange (x64)- Licensed     OK     Install     8.0.0     7905

McAfee Security for Microsoft Exchange Patch1         OK     Install     8.0.1     7987

McAfee Security for Microsoft Exchange HF941583     OK     Hot Fix     8.0.1     8118

McAfee Security for Microsoft Exchange HF961473     OK     Hot Fix     8.0.1     8162

McAfee Security for Microsoft Exchange HF975466     OK     Hot Fix     8.0.1     8162

Are there any HotFixes obsolete, because the latest one is cumulative, specially the last one, which has the same minor version in MSME 7.6 and 8.0 ???

Regards,

DiWi

4 Replies
tlange
Level 13
Report Inappropriate Content
Message 2 of 5

Re: MSME 7.6 and 8.0 ...


for both versions of msme hot fix hf961473 can be removed from the respository.  the rest can stay.

Highlighted
diwi
Level 10
Report Inappropriate Content
Message 3 of 5

Re: MSME 7.6 and 8.0 ...

Hello tlange,

first of all thanks for replying. Unfortunately it wasn't mentioned in the readme, so no wonder that customers need to ask! Could this be made official?

Regards,

DiWi

tlange
Level 13
Report Inappropriate Content
Message 4 of 5

Re: MSME 7.6 and 8.0 ...

it was actually mentioned in the readme but i agree it could have been clearer that the previous hf isn't needed.  in the readme there is a note in the resolved issues section that refers to the previous hf.

Note:

    The OpenSSL library version 1.0.1h also contains the fix

    for CVE-2014-0160 (OpenSSL Heartbeat vulnerability).

    For more information on CVE-2014-0160, see

    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0160

that is what hf 961473 was all about.

diwi
Level 10
Report Inappropriate Content
Message 5 of 5

Re: MSME 7.6 and 8.0 ...

The fact that HF961473 is no longer available under patches makes it more clear to me

Regards,

DiWi

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.