cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 1

Groupshield Exc7.0 / Exc2007 - "Groupshield is not available"

Hi,

I've deployed GSE7.0 on my Exc2007 server (1 Maibox server CCR + 2 HUB/CAS server).
All servers run EPO4.0 (CMA3.6SP2, SP3 pending deployment) + VSE8.5 (with exclusion set)

After the installation I tested with EICAR through EXC, everyhing was fine.

Since couple of days, EICAR just pass through GSE (whether while uploading in a mailbox (VSAPI), or while biend delivered (Transport Scan)).

If I try to to open the GSE GUI, all the servers report "Groupshield is not available" and I can't do much.

Has anyone already seen this issue ?

Any help will be welcome before I open a ticket to the support.

Regard,
Chris
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community