cancel
Showing results for 
Search instead for 
Did you mean: 

Groupshield 7.0.1???

Dear users,

we´ve problems regarding the connection from Groupshield 7.0.1 to the quarantine manager 5.0.

Fist of all:

Unter this Settings





you see, that we have no connection.

The quarantine Manager is installed on another machine together ...




Labels (1)
1 Reply
Reliable Contributor Aidan
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Groupshield 7.0.1???

All of the "Groupshield" product line were EOL'ed several years ago and replaced with McAfee Security for Exchange product and would no longer be supported - MQM 5 also is an older version most likely not supported either -  latest are MSME 8.6x and MQM 7.1x

https://www.mcafee.com/enterprise/en-us/support/product-eol.html

ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.