cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 5

Error while upgrading form 8.5 patch 1 to 8.6

Jump to solution

Hallo zusammen,

 

Ich bekomme bei einem Upgrade von 8.5 patch 1 auf 8.6 folgende Fehler Angezeigt.

 

 

Error 1721, Error 1722Error 1721, Error 1722

 

Any quick hints?

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Error while upgrading form 8.5 patch 1 to 8.6

Jump to solution

HI,

 

MSME 8.6 onwards, We are not using a standalone GUI. We are using HTML based GUI.

 

Once you upgrade the MSME to MSME 8.6. Restart the server and try to login to MSME by opening IE as administrator.

Link to open UI : https://localhost/MSME/0409/html/Index.html

-Anuraj

 

 

View solution in original post

4 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Error while upgrading form 8.5 patch 1 to 8.6

Jump to solution

Hallo @cheetah 

Vielen Dank, dass Sie hier geschrieben haben.

Ihr Problem ähnelt dem im folgenden Artikel behandelten Problem.

Bitte versuchen Sie die Problemumgehung, um dieses Problem zu beheben.

https://kc.mcafee.com/corporate/index?page=content&id=KB74026 

 

War meine Antwort hilfreich? Wenn Sie diesen Beitrag nützlich finden, geben Sie ihm ein Lob! Bitte vergessen Sie auch nicht, "Als Lösung akzeptieren" zu wählen, wenn diese Antwort Ihre Frage löst!

Vielen Dank

Regards,
Jithendran S
McAfee Employee
Highlighted
Level 10
Report Inappropriate Content
Message 3 of 5

Re: Error while upgrading form 8.5 patch 1 to 8.6

Jump to solution

Now I solved it by playing Einsnapshot back where there was no hotfix / patch.

Then the update worked.
However, I miss the standalone UI.
Currently I still get the display if I want to access via the browser that the server is currently not available.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Error while upgrading form 8.5 patch 1 to 8.6

Jump to solution

HI,

 

MSME 8.6 onwards, We are not using a standalone GUI. We are using HTML based GUI.

 

Once you upgrade the MSME to MSME 8.6. Restart the server and try to login to MSME by opening IE as administrator.

Link to open UI : https://localhost/MSME/0409/html/Index.html

-Anuraj

 

 

View solution in original post

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: Error while upgrading form 8.5 patch 1 to 8.6

Jump to solution

Hi,

Could you please let us know the 8.5 version and HF details.

 

MSME 8.5 with HF1267558 is mandatory for the upgrading MSME 8.5 to MSME 8.6

Link: https://kc.mcafee.com/corporate/index?page=content&id=KB91621 

 

-Anuraj

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community