cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot get McAfee Security for Microsoft Exchange 8.5 to deploy on a Windows Exchange 2010 Server

I cannot get McAfee Security for Microsoft Exchange 8.5 to deploy on a Windows Exchange 2010 Server

We are using EPO to deploy a scheduled task which worked on all of the other Exchange servers except this one.

The scheduled task executes at the correct time and indicates deployment is successful.

There are no errors in the server's event logs nor under c:\windows\temp\mcafeelogs.

The software just does not get installed.

Can the software be deployed on the server directly?

We need to manage these through EPO so it cannot be standalone.

2 Replies
Highlighted

Re: Cannot get McAfee Security for Microsoft Exchange 8.5 to deploy on a Windows Exchange 2010 Server

Hello,

As I know McAfee Security for Microsoft Exchange 8.5 (actual 8.51) can be installed only manually.

Look into perform silent installation.

I suggest first prepare polices in EPO and then install MSME on edge/hub/mailbox servers.

https://kb.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/25000/PD25397/en_US/...

Reliable Contributor Aidan
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: Cannot get McAfee Security for Microsoft Exchange 8.5 to deploy on a Windows Exchange 2010 Server

Not really true - it can be deployed.

The reason for failure would be in the msi log created in the system temp.  Reason may also appear in Event Log as MSI install failure - you may get exact error message there. 

MSME install will check for compatibility in local systems such as is there an earlier version of MSME installed if so it must meet upgrade requirments as per the guide. (It will stop if it meets an older MSME such as 7.6 with no patches/hfs)

Install also checks compatibility with the installed Roles for E2010 - it looks at reg keys for the Roles in HKLM\Software\Microsoft\ExchangeServer - if a mailbox/hub/edge role not defined or defined incorrectly the install can fail.

If logging and events not available you could test a manual install and get the exact error that would appear on screen - then also the msi log will be in the  temp of the user running the install (start run or Winkey+R - %temp%)  

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community