cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sunshinebg
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 1

Anti Spam addon - bug or something in MSME 8.6?

Recently installed on exchange 2013 CU21 MSME 8.6 with Anti Spam add-on but i am little bit confused.

Its ePO managed system and receive a policy rules with no problems at all except one.

If open policy for Anti Spam module report "license has expired" witch is not true.

 epo antispam.PNG

 

In system tree report all ok:

epo system.PNG

 

Also on local system dashboard say all ok:

msme local.PNG

 

Its a bug or what?

Also want to exclude a internal mail flow with exchange service mails.

Only to scan a outbound, inbound and internal mails for users.

 

Thx

 

McAfee Certified Product Specialist: (ePO), (ENS), (HiPs)
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community