Showing results for 
Search instead for 
Did you mean: 

Whitelist in URL Reputation

I want to add a whitelist in the URL Reputation, because all emails from one domain are catlaogued as "Blocked: Message Reputation"


I reviewed it  and the URL is the problem, because MEG is finding this URL in the body of each email.

After review the options in URL Reputation I found a way to add in a whitelist, like a show you in my next screen.


But the problem is, after send a test, i have the same result.

I think my issue is: I am not adding this domain properly at the option "URLs that should always be allowed"

I am using the next 2 options:

  • Host and
  • Match the credentials, path, query string and named anchor case-sensitively


Anyone has putting in whitelist here, and can explain me , How must to be added correctly?

Thanks in advance.

2 Replies
Level 11
Report Inappropriate Content
Message 2 of 3

Re: Whitelist in URL Reputation

In this case, the issue isn't URL reputation, it's Message reputation.  It may well be that the problem has to do with the URL mentioned, but it could also be that there's some fingerprint or source IP which is causing the problem, not the URL itself.  I would recommend following the instructions in KB72091 to submit sample message reputation data to our GTI team for repair of the IP, URL, and Message Fingerprint reputations.


Erik Plossl

McAfee Employee rbrady
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Whitelist in URL Reputation

In the scheme dropdown, change it to Any and then deselect the Match checkbox at the bottom.  Apply that change and retest.

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.