cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

Spam Terms

As of 7.6.3, Anti-Spam settings > Spam Terms do not seem to be adding any additional score.  I've tried scores of 5 and 100 and have tried with normal or score based dictionaries.  The spam dictionaries work properly when used in compliance rules within the same policy.  Anyone else experience this?  Here is an example below:

spamterms.PNG

1 Reply
eplossl
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Spam Terms

I haven't seen any instances of this.  If you are seeing this not working properly, I would recommend opening up a ticket with support to get this looked into and see if there is a misconfiguration or if perhaps it's a bug or something.  I would recommend that enabling the XML channel logging and sending some test messages which should get tagged would probably be a good idea.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community